1、设置时间
config t
clock timezone GMT 8
clock set 17:17:17 7 JUL 2007
2、设置主机名及密码
config t
hostname 6509
enable secret cisco
line con 0
password cisco
login
line vty 0 15
password cisco
login
^z
show bootvar
show bootflash
show fabric status
show hardware
3、配置vlan
config t
vlan 301
name hexinxitong
vlan 302
name callcenter
vlan 303
name kuaijicaiwu
exit
show vlan
interface range giga 2/1-8
switchport mode access
switchport access vlan 301
interface range giga 2/9-16
switchport mode access
switchport access vlan 302
interface range giga 2/17-47
switchport mode access
switchport access vlan 303
interface giga 2/48
ip addreaa 12.10.254.2 255.255.255.0
no shut
exit
show vlan
4、配置trunk
int giga 2/48
shutdown
switchport mode trunk
switchport trunk enca dot1q
no shut
show int giga 2/48 trunk
show vtp counters
show vtp status
5、设置vlan地址及HSRP
int vlan 301
ip address 192.1.2.2 255.255.255.0
no ip redirects
standby 1 ip 192.1.2.1
standby 1 priority 105
standby 1 preempt
standby 1 track giga 1/48
no shut
exit
exit
show ip interface brief
int vlan 302
ip address 192.100.4.2 255.255.255.0
no ip redirects
standby 2 ip 192.100.4.1
standby 2 priority 105
standby 2 preempt
standby 2 track giga 1/48
no shut
exit
exit
show ip interface brief
int vlan 303
ip address 192.100.5.2 255.255.255.0
no ip redirects
standby 3 ip 192.100.5.1
standby 3 priority 105
standby 3 preempt
standby 3 track giga 1/48
no shut
exit
exit
show ip interface brief
6、配置EIGRP
config t
ip routing eigrp 100
router eigrp 100
network 192.1.2.0
network 192.100.0.0 255.255.0.0
network 12.0.0.0
network 192.254.253.0
no auto-summary
^z
show ip proto
show ip route